Welcome to the Installation Wizard

Step 1

 Please check the following requirements are met before continuing...
Please note: PHP Session Support may appear disabled if your browser does not support cookies.
PHP Version >= 5.4.0 7.2.22 PHP Session Support Disabled
Server Default Charset OK PHP Safe Mode Disabled
   
/config.php Writeable /log/ Writeable
/pages/ Writeable /media/ Writeable
/templates/ Writeable /modules/ Writeable
/languages/ Writeable /temp/ Writeable
/config/ Writeable /var/ Writeable
Please note:  

WBCE is released under the GNU General Public License.
By clicking install, you are accepting the license.

WBCE Version: 1.3.3